PT-2021-15942
CVE-2021-24409
·
Published
2021-07-12
·
Updated
2021-07-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Prismatic WordPress plugin versions prior to 2.8
Description
The issue is related to a reflected Cross-Site Scripting problem. It occurs because the
tab GET parameter is not properly escaped before being outputted back in an attribute. This allows for the execution of malicious scripts in the context of a logged-in administrator.Recommendations
For versions prior to 2.8, update to version 2.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the
tab GET parameter to minimize the risk of exploitation.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾