PT-2021-15967

CVE-2021-24439

·

Published

2021-07-12

·

Updated

2021-07-15

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Browser Screenshots WordPress plugin versions prior to 1.7.6
Description The issue allows authenticated users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks. This is due to the image class parameter of the "browser-shot" shortcode not being properly escaped.
Recommendations For versions prior to 1.7.6, update to version 1.7.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the browser-shot shortcode for users with low roles, such as Contributor, until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾