PT-2021-15975
CVE-2021-24448
·
Published
2021-08-02
·
Updated
2021-08-10
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
User Registration & User Profile – Profile Builder WordPress plugin versions prior to 3.4.8
Description
The issue allows high privilege users to inject JavaScript code into the 'Modify default Redirect Delay timer' setting, leading to an authenticated Stored Cross-Site Scripting issue, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 3.4.8, update to version 3.4.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the 'Modify default Redirect Delay timer' setting to prevent potential exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾