PT-2021-15977

CVE-2021-24451

·

Published

2021-07-06

·

Updated

2021-07-09

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Export Users With Meta WordPress plugin versions prior to 0.6.5
Description The issue concerns an authenticated SQL Injection in the export functionality of the plugin, which is available to admins. This occurs because the list of roles to export is not properly escaped before being used in a SQL statement.
Recommendations For versions prior to 0.6.5, update to version 0.6.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the export functionality to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾