PT-2021-15979
CVE-2021-24453
·
Published
2021-07-19
·
Updated
2021-09-20
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Include Me WordPress plugin versions 1.2.1 and earlier
Description
The issue allows for path traversal and local file inclusion, potentially leading to Remote Code Execution (RCE) of the system due to log poisoning. This could result in a full compromise of the underlying structure.
Recommendations
For versions 1.2.1 and earlier, update to a version later than 1.2.1 to resolve the issue. As a temporary workaround, consider restricting access to sensitive files and logs to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾