PT-2021-15982
CVE-2021-24456
·
Published
2021-08-02
·
Updated
2021-08-09
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The Quiz Maker versions prior to 6.2.0.9
Description
The issue arises from improper sanitization and escaping of the
order and orderby parameters before their use in SQL statements, leading to SQL injection issues in the admin dashboard.Recommendations
For versions prior to 6.2.0.9, update to version 6.2.0.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾