PT-2021-15986

CVE-2021-24461

·

Published

2021-08-02

·

Updated

2021-08-10

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions FAQ Builder AYS WordPress plugin versions prior to 1.3.6
Description The issue concerns the get faqs() function, which did not properly validate the orderby parameter before using it in SQL statements. This oversight led to SQL injection issues in the admin dashboard.
Recommendations For versions prior to 1.3.6, update to version 1.3.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the get faqs() function or validating the orderby parameter manually until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾