PT-2021-16002
CVE-2021-24479
·
Published
2021-08-02
·
Updated
2021-08-10
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
DrawBlog WordPress plugin versions 0.90 and earlier
Description
The issue is related to an authenticated stored Cross-Site Scripting problem. This occurs because the plugin does not properly sanitise or validate some of its settings before outputting them back in the page.
Recommendations
For DrawBlog WordPress plugin versions 0.90 and earlier, update to a version later than 0.90 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾