PT-2021-16003

CVE-2021-24480

·

Published

2021-08-02

·

Updated

2021-08-10

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Event Geek WordPress plugin versions prior to 2.5.3
Description The issue is related to an authenticated stored Cross-Site Scripting problem. It occurs because the Use your own setting is not properly sanitised or escaped before being outputted in the page, allowing for malicious script execution.
Recommendations For Event Geek WordPress plugin versions prior to 2.5.3, update to version 2.5.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾