PT-2021-16018
CVE-2021-24495
·
Published
2021-08-09
·
Updated
2021-08-17
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Marmoset Viewer WordPress plugin versions prior to 1.9.3
Description
The issue is related to a reflected Cross-Site Scripting problem. It occurs because the
id parameter is not properly sanitized, validated, or escaped before being outputted back in the page.Recommendations
For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the
id parameter in the affected plugin until a patch is applied.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾