PT-2021-16019

CVE-2021-24496

·

Published

2021-08-02

·

Updated

2021-08-10

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Community Events WordPress plugin versions prior to 1.4.8
Description The issue is related to a reflected Cross-Site Scripting problem. It occurs because the importrowscount and successimportcount GET parameters are not properly sanitized, validated, or escaped before being outputted back in an admin page. This leads to the execution of the issue in the context of a logged-in administrator.
Recommendations For versions prior to 1.4.8, update to version 1.4.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page where the importrowscount and successimportcount parameters are used until a patch is applied. Avoid using the importrowscount and successimportcount parameters in the affected admin page until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾