PT-2021-16023
CVE-2021-24501
·
Published
2021-08-09
·
Updated
2021-08-17
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Workreap WordPress theme versions prior to 2.2.2
Description
The issue concerns missing authorization checks in several AJAX actions, allowing a logged-in user to modify or delete objects belonging to other users on the site. This affects critical operations such as modifying or deleting objects.
Recommendations
For versions prior to 2.2.2, update to version 2.2.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾