PT-2021-16035
CVE-2021-24513
·
Published
2021-09-06
·
Updated
2021-09-09
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Form Builder | Create Responsive Contact Forms WordPress plugin versions prior to 1.9.8.4
Description
The issue allows high privilege users, such as admins, to set Cross-Site Scripting payload in the Form Title, even when the unfiltered html capability is disallowed, due to the lack of sanitization or escaping of the Form Title.
Recommendations
For versions prior to 1.9.8.4, update to version 1.9.8.4 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to set the Form Title until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾