PT-2021-16041
CVE-2021-24519
·
Published
2021-08-16
·
Updated
2021-08-23
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
VikRentCar Car Rental Management System WordPress plugin versions prior to 1.1.10
Description
The issue allows high privilege users, such as admins, to use XSS payload in the 'Text Next to Icon' field when adding or editing a Characteristic, leading to an authenticated Stored Cross-Site Scripting issue.
Recommendations
For versions prior to 1.1.10, update to version 1.1.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the 'Text Next to Icon' field for high privilege users until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾