PT-2021-16043
CVE-2021-24521
·
Published
2021-08-09
·
Updated
2021-08-17
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The Side Menu Lite – add sticky fixed buttons WordPress plugin versions prior to 2.2.1
Description
The issue concerns the improper sanitization of input values from the browser when building an SQL statement, potentially allowing an SQL Injection attack. Users with the administrator role or permission to manage this plugin could exploit this.
Recommendations
For versions prior to 2.2.1, update to version 2.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's management interface to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾