PT-2021-16052
CVE-2021-24530
·
Published
2021-09-20
·
Updated
2021-09-29
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Alojapro Widget WordPress plugin versions 1.1.15 and earlier
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to improper sanitization of Custom CSS settings, even when the unfiltered html capability is disallowed.
Recommendations
For Alojapro Widget WordPress plugin versions 1.1.15 and earlier, update to a version later than 1.1.15 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾