PT-2021-16054
CVE-2021-24533
·
Published
2021-08-23
·
Updated
2021-08-26
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Maintenance WordPress plugin versions prior to 4.03
Description
The issue allows high privilege users, such as admins, to inject Cross-Site Scripting payload in some of the plugin's settings, even when the unfiltered html capability is disallowed. This payload will be triggered in the frontend.
Recommendations
For Maintenance WordPress plugin versions prior to 4.03, update to version 4.03 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾