PT-2021-16061

CVE-2021-24540

·

Published

2021-08-16

·

Updated

2021-08-23

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Wonder Video Embed WordPress plugin versions prior to 1.8
Description The issue allows users with a role as low as Contributor to perform Stored XSS attacks due to the lack of escaping parameters of the wonderplugin video shortcode.
Recommendations For versions prior to 1.8, update to version 1.8 or later to resolve the issue. As a temporary workaround, consider restricting the use of the wonderplugin video shortcode to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾