PT-2021-16096
CVE-2021-24580
·
Published
2021-08-30
·
Updated
2021-09-02
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The Side Menu Lite WordPress plugin versions prior to 2.2.6
Description
The issue arises from the plugin's failure to sanitise user input from the List page in the admin dashboard before using it in SQL statements, leading to a SQL Injection issue.
Recommendations
For versions prior to 2.2.6, update to version 2.2.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard's List page to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾