PT-2021-16103

CVE-2021-24587

·

Published

2021-09-20

·

Updated

2021-09-29

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Splash Header WordPress plugin versions prior to 1.20.8
Description The issue is related to an authenticated Stored Cross-Site Scripting problem. It occurs because the plugin does not properly sanitise and escape some of its settings when outputting them in the admin dashboard.
Recommendations For versions prior to 1.20.8, update to version 1.20.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾