PT-2021-16108

CVE-2021-24593

·

Published

2021-08-30

·

Updated

2021-09-02

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Business Hours Indicator WordPress plugin versions prior to 2.3.5
Description The issue arises from the plugin's failure to sanitise or escape its 'Now closed message' setting when outputting it in the backend and frontend, leading to an Authenticated Stored Cross-Site Scripting issue.
Recommendations For versions prior to 2.3.5, update to version 2.3.5 or later to resolve the issue. As a temporary workaround, consider disabling the 'Now closed message' setting until a patch is available. Restrict access to the backend and frontend to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾