PT-2021-16115
CVE-2021-24600
·
Published
2021-09-20
·
Updated
2021-10-01
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Dialog WordPress plugin versions 1.2.5.5 and earlier
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitising and escaping some of its settings before outputting them in pages. This is possible even when the unfiltered html capability is disallowed.
Recommendations
For WP Dialog WordPress plugin versions 1.2.5.5 and earlier, update to a version later than 1.2.5.5 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾