PT-2021-16122

CVE-2021-24607

·

Published

2021-11-08

·

Updated

2021-11-10

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Storefront Footer Text WordPress plugin versions prior to 1.0.2
Description The issue allows high privilege users to perform Cross-Site Scripting attacks. This is due to the lack of sanitization and escaping of the Footer Credit Text added to pages. The attack can be performed even when the unfiltered-html capability is disallowed.
Recommendations For Storefront Footer Text WordPress plugin versions prior to 1.0.2, update to version 1.0.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾