PT-2021-16124

CVE-2021-24609

·

Published

2021-09-20

·

Updated

2021-10-01

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Mapa Politico Espana WordPress plugin versions prior to 3.7.0
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitizing or escaping some of its settings before outputting them in attributes. This is possible even when the unfiltered html is disallowed.
Recommendations For versions prior to 3.7.0, update to version 3.7.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's settings to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾