PT-2021-16137
CVE-2021-24621
·
Published
2021-09-13
·
Updated
2021-09-23
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Courses LMS WordPress plugin versions prior to 2.0.44
Description
The issue allows malicious code to be injected into the Video Embed Code by high privilege users, even when the unfiltered html capability is disallowed, which could lead to Stored Cross-Site Scripting issues.
Recommendations
For versions prior to 2.0.44, update to version 2.0.44 or later to resolve the issue. As a temporary workaround, consider restricting the use of the Video Embed Code feature until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾