PT-2021-16160

CVE-2021-24643

·

Published

2021-09-27

·

Updated

2021-10-04

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Map Block WordPress plugin versions prior to 1.2.3
Description The issue allows users with a role as low as contributor to perform Stored Cross-Site Scripting attacks due to the plugin not escaping some attributes of the WP Map Block.
Recommendations For versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾