PT-2021-16173

CVE-2021-24660

·

Published

2021-09-27

·

Updated

2021-10-01

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PostX – Gutenberg Blocks for Post Grid WordPress plugin versions prior to 2.4.10
Description The issue allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks via the plugin's shortcode when the Saved Templates Addon is enabled.
Recommendations For PostX – Gutenberg Blocks for Post Grid WordPress plugin versions prior to 2.4.10, update to version 2.4.10 or later to resolve the issue. As a temporary workaround, consider disabling the Saved Templates Addon until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾