PT-2021-16181

CVE-2021-24670

·

Published

2021-09-27

·

Updated

2021-09-30

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions CoolClock WordPress plugin versions prior to 4.3.5
Description The issue allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks due to the plugin not escaping some shortcode attributes.
Recommendations For versions prior to 4.3.5, update to version 4.3.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾