PT-2021-16183

CVE-2021-24672

·

Published

2021-10-18

·

Updated

2021-10-20

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions One User Avatar WordPress plugin versions prior to 2.3.7
Description The issue allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks due to the lack of escaping in the link and target attributes of its shortcode.
Recommendations For versions prior to 2.3.7, update to version 2.3.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾