PT-2021-16198
CVE-2021-24691
·
Published
2021-10-11
·
Updated
2021-10-15
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Quiz And Survey Master WordPress plugin versions prior to 7.3.2
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the Quiz Url Slug setting not being escaped before outputting it in some pages, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 7.3.2, update to version 7.3.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Quiz Url Slug setting to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾