PT-2021-16206
CVE-2021-24702
·
Published
2021-10-18
·
Updated
2021-10-28
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LearnPress WordPress plugin versions prior to 4.1.3.1
Description
The issue concerns the improper sanitization or escaping of various inputs within course settings. This could allow high privilege users to perform Cross-Site Scripting attacks when the
unfiltered html capability is disallowed.Recommendations
For versions prior to 4.1.3.1, update to version 4.1.3.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾