PT-2021-16218
CVE-2021-24715
·
Published
2021-11-01
·
Updated
2021-11-02
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Sitemap Page WordPress plugin versions prior to 1.7.0
Description
The issue arises from the plugin's failure to properly sanitise and escape some of its settings. This could allow high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations
For WP Sitemap Page WordPress plugin versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾