PT-2021-16232
CVE-2021-24729
·
Published
2021-11-23
·
Updated
2021-12-16
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Logo Showcase with Slick Slider WordPress plugin versions prior to 1.2.4
Description
The issue allows users with a role as low as Author to perform stored Cross-Site Scripting attacks. This is due to the lack of sanitization in the Grid Settings, which can be exploited via post metadata of Grid logo showcase.
Recommendations
For versions prior to 1.2.4, update to version 1.2.4 or later to resolve the issue. As a temporary workaround, consider restricting the ability of users with the Author role to edit post metadata until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾