PT-2021-16235
CVE-2021-24734
·
Published
2021-10-18
·
Updated
2021-10-21
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Compact WP Audio Player WordPress plugin versions prior to 1.9.7
Description:
The issue allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks due to the plugin not escaping some of its shortcode attributes.
Recommendations:
For versions prior to 1.9.7, update to version 1.9.7 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcodes to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾