PT-2021-16239

CVE-2021-24738

·

Published

2021-12-21

·

Updated

2021-12-27

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Logo Carousel WordPress plugin versions prior to 3.4.2
Description: The issue concerns the Logo Carousel WordPress plugin, where the Logo Margin carousel option is not properly validated and escaped. This could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks.
Recommendations: For versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue. As a temporary workaround, consider restricting the ability to modify the Logo Margin carousel option to higher-privileged users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾