PT-2021-16259
CVE-2021-24758
·
Published
2021-11-17
·
Updated
2021-11-19
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Email Log WordPress plugin versions prior to 2.4.7
Description:
The issue concerns the improper validation, sanitization, and escaping of the
orderby and order GET parameters in SQL statements within the admin dashboard, leading to potential SQL injections.Recommendations:
For versions prior to 2.4.7, update to version 2.4.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾