PT-2021-16265

CVE-2021-24768

·

Published

2021-11-29

·

Updated

2021-12-07

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: WP RSS Aggregator WordPress plugin versions prior to 4.19.2
Description: The issue arises from the improper sanitization and escaping of the URL to Blacklist field, allowing high privilege users to insert malicious HTML even when the unfiltered html capability is disallowed. This could lead to Cross-Site Scripting issues.
Recommendations: For versions prior to 4.19.2, update to version 4.19.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the URL to Blacklist field to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾