PT-2021-16267

CVE-2021-24770

·

Published

2021-11-01

·

Updated

2021-11-30

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions: Stylish Price List WordPress plugin versions prior to 6.9.1
Description: The issue arises from the lack of capability checks in the spl upload ser img AJAX action, which is accessible to authenticated users. This could allow any authenticated user, such as a subscriber, to upload arbitrary images.
Recommendations: For versions prior to 6.9.1, update to version 6.9.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the spl upload ser img AJAX action to prevent unauthorized image uploads until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾