PT-2021-16269
CVE-2021-24772
·
Published
2021-11-17
·
Updated
2021-11-19
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Stream WordPress plugin versions prior to 3.8.2
Description:
The issue arises from the lack of sanitization and validation of the
order GET parameter from the Stream Records admin dashboard, which is then used in a SQL statement. This leads to an SQL injection issue.Recommendations:
For versions prior to 3.8.2, update to version 3.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Stream Records admin dashboard to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾