PT-2021-16271
CVE-2021-24774
·
Published
2021-10-25
·
Updated
2021-10-27
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Check & Log Email WordPress plugin versions prior to 1.0.3
Description:
The issue arises from the lack of validation and escaping of the
order and orderby GET parameters before they are used in a SQL statement when viewing logs, leading to SQL injection issues.Recommendations:
For versions prior to 1.0.3, update to version 1.0.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾