PT-2021-16289
CVE-2021-24794
·
Published
2021-11-01
·
Updated
2021-11-02
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Connections Business Directory WordPress plugin versions prior to 10.4.3
Description:
The issue allows high privilege users to perform Cross-Site Scripting when the unfiltered html capability is disallowed, due to the plugin not escaping the Address settings when creating an Entry.
Recommendations:
For versions prior to 10.4.3, update to version 10.4.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾