PT-2021-16300

CVE-2021-24807

·

Published

2021-11-08

·

Updated

2021-11-09

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: The Support Board WordPress plugin versions prior to 3.3.5
Description: The issue allows authenticated users with Agent+ permissions to perform Cross-Site Scripting attacks by placing a payload in the notes field. When an administrator or any authenticated user visits the chat, the XSS payload will be automatically executed.
Recommendations: For versions prior to 3.3.5, update to version 3.3.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the notes field for Agent+ users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾