PT-2021-16304

CVE-2021-24811

·

Published

2021-11-01

·

Updated

2021-11-29

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: The Shop Page WP WordPress plugin versions prior to 1.2.8
Description: The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of some Product fields, even when the unfiltered html capability is disallowed.
Recommendations: For versions prior to 1.2.8, update to version 1.2.8 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to edit Product fields until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾