PT-2021-16305
CVE-2021-24812
·
Published
2021-11-23
·
Updated
2021-11-24
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
BetterLinks WordPress plugin versions prior to 1.2.6
Description:
The issue arises from the plugin's failure to properly sanitise and escape certain imported link fields. This oversight could lead to Stored Cross-Site Scripting issues when an administrator imports a malicious CSV file.
Recommendations:
For versions prior to 1.2.6, update to version 1.2.6 or later to resolve the issue. As a temporary workaround, consider avoiding the import of CSV files from untrusted sources until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾