PT-2021-16346
CVE-2021-24872
·
Published
2021-12-13
·
Updated
2021-12-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Get Custom Field Values WordPress plugin versions prior to 4.0
Description:
The issue allows users with a role as low as Contributor to access other posts metadata without validating the permissions. For example, contributors can access admin posts metadata.
Recommendations:
For versions prior to 4.0, update to version 4.0 or later to resolve the issue. As a temporary workaround, consider restricting the role of users to prevent them from accessing sensitive metadata until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾