PT-2021-16351

CVE-2021-24882

·

Published

2021-11-23

·

Updated

2021-11-26

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Slideshow Gallery WordPress plugin versions prior to 1.7.4
Description: The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping in the Slide Title, Description, and Gallery Title fields, even when the unfiltered html is disallowed.
Recommendations: For versions prior to 1.7.4, update to version 1.7.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾