PT-2021-16353

CVE-2021-24885

·

Published

2021-10-25

·

Updated

2021-10-28

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: YOP Poll WordPress plugin versions prior to 6.1.2
Description: The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the perpage parameter is not properly escaped before being outputted back in an attribute. This allows for potential malicious script injection.
Recommendations: For versions prior to 6.1.2, update to version 6.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the perpage parameter in the affected attribute to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾