PT-2021-16354

CVE-2021-24888

·

Published

2021-11-23

·

Updated

2021-11-29

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: ImageBoss WordPress plugin versions prior to 3.0.6
Description: The issue concerns the lack of sanitization and escaping of the Source Name setting, potentially allowing high-privilege users to perform Cross-Site Scripting attacks.
Recommendations: For versions prior to 3.0.6, update to version 3.0.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the Source Name setting to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾