PT-2021-16360
CVE-2021-24899
·
Published
2021-11-29
·
Updated
2021-11-29
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Media-Tags WordPress plugin versions prior to 3.2.0.3
Description:
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of its Labels settings. This can occur even when the unfiltered html capability is disallowed.
Recommendations:
For Media-Tags WordPress plugin versions prior to 3.2.0.3, update to version 3.2.0.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾