PT-2021-16386

CVE-2021-24967

·

Published

2021-12-27

·

Updated

2022-01-06

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Contact Form & Lead Form Elementor Builder WordPress plugin versions prior to 1.6.4
Description: The issue allows unauthenticated users to perform Cross-Site Scripting attacks against logged-in admins viewing the inserted leads, due to the plugin not sanitizing and escaping some lead values.
Recommendations: For versions prior to 1.6.4, update to version 1.6.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the lead viewing functionality until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾